Can't change / update blueprints once shared to steam workshop

naggert shared this feedback 53 days ago
Submitted

Hi

If I create a local blueprint I can keep editing it. As soon as I press publish a second blueprint appears in my list, however, this blueprint cannot be changed (see the screenshot).

Things I've tried:

*Running current game version

*Running publictest version

*Steam cloud is disabled both in Steam and ingame

*I've tried enabling and disabling cloud

*I have this problem with four different ships uploaded on four different days over a week.

*I've tried deleting the ships locally and from the workshop but it ends up uneditable every time.

*The error is there whether I use a custom thumbnail or not (current thumbnail is 550KB in size)

Is this working as intended? To update the actual steam blueprint I have to edit the local file on my PC. But its hard to tell which version is local and which is cloudbased.

Not sure why it needs to take 20 minutes to upload a screenshot so here's a link:

https://imgur.com/a/Yo3gi2o