Allow no meteor craters

Kamata shared this feedback 3 months ago
Submitted

Over a few days on a server, meteors start to get a little out of hand, even if they're easy to shoot down.

Just a little.a7f3636b296bbc443103593170fb67fa

Is it possible to give an option to stop them from affecting voxels?

Thanks!

Comments (1)

photo
1

For clarification, this is with normal difficulty setting. They just build up over time.