I get "Object Detected!" (wrongly) when trying to jump

Sebastien Diot shared this bug 8 months ago
Submitted

(From Stream Post...)

I want to travel to "Earth". I'm about 9.5K KM away, and my jump drives refuse to work. The ship jumped once, and since then always fail with "Object Detected!". The object is always about "80m" away, *no mater where I am*. This makes no sense. If it is 80m away, and I move, the distance should change, So it must be a conflict with one of my subgrids. I have stuff on pistons (welding array) and hinges (solar panels at 45 degree), and about 6 small-grid ships docked using connectors. I don't even know what object that is, since it is not named in the error message.

...

All the jump drives are on the "main" large grind. I tried quitting and restarting, and I also tried "blind jumps", no difference. But it seems to be dependent on the direction. If I try to jump "backward" it works. It seems to be related to jumping in the "forward" direction, but not related to where the ship is "pointing". The ship is symmetrical; "Forward" is simply the direction the (central) cockpit is pointing.


I was mostly vanilla (no modded blocks). I removed all the mods, and the problem persists.

Here is the link to the Steam Upload of my save file:

https://steamcommunity.com/sharedfiles/filedetails/?id=2593627386

Leave a Comment
 
Attach a file