fixed the gpu overheating error

Mister ADHD shared this feedback 8 months ago
Submitted

deleting all the cache folders won't work for long, all you need to do is enable vsync, the error is still just protecting your pc so even if your GPU isn't overheating, it could do, that being it was simple fix all along, do not enable fast sync either with Nvidia rtx cards, that will give you the error 100%, this has worked for me and I even turned fast sync back on n turned off vsync and just like that it gave me the error almost immediately, I then reactivated vsync and it booted up straight away, everybody needs to see this, it works...its THE fix. also other things that cause this error are server settings, the asteroid amount and flora density, you dont need faster than 60fps anyway just play the game lol one day in a future update im certain this will be fixed, but you need to remember this game is probably the most advanced physics based game ever made, it needs resources so just use vsync for now its no big deal....