Constant crashing after sparks of the future.

Shawn G shared this feedback 43 days ago
Submitted

So I'd like to start off saying I've done literally everything which includes, but not limited to...

Downgrade/Upgrade graphics drivers.

Reinstall on a completely empty drive/ssd/m.2 ssd.

Completely wipe the game from existence from my computer from registry, temp files, documents etc.

Empty worlds, scenarios, mods, no mods, clean installs.

I can't begin to tell you how many different graphics settings I've tried, and yes I've turned off grass and nothing changed.


Ever since I've purchased sparks of the future, the game crashes after 10 minutes due to graphics card memory, which makes no sense because I've got a lot more than the game is logging(1.688GB) that I have. The log always states every time I crash with "2020-09-01 21:45:26.745 - Thread: 1 -> GC Memory: 1688.029 / 1688.029 MB". That's always the last line in the log, so it's something to do with that. I even tried uninstalling and reinstalling, verifying cache, even completely wiping everything that has to do with the game from my system and installing it on three different drives, with one of them having only the game installed, to no avail.


Again, this has happened only after purchasing and installing sparks of the future. I tried purchasing all other DLC's thinking it may have been a compatibility issue, but it didn't fix anything. If a dev sees this and wants the entire log, message me and I'll send it to you because I'm not flooding this with the log.


And yes, I've tried different graphics drivers.


Anyways, my system specs are as follows.

RTX 2080 with 8BG VRam.

Ryzen 5 2600X

Ran the game on a samsung 970 evo pro, a kingston ssd and my hard drive to no avail.

MSI X470 Gaming Plus

16GB DDR4 Ram running 3000mhz.


Appreciate any help I can get.