Problem accessing the official servers (maybe linked to my profile)

Filippo shared this bug 43 days ago
Need More Information

Ho, I play on the xbox version of space engeneers and for some days I have not been able to enter the official EU 1 server where I was playing and had built, I tried everything, restart the xbox, restart the modem, reinstall the game, delete my game data from xbox and cloud, but nothing, I still can't log in, then I asked for help on the discord of the official servers and there after a server reboot, I was able to log in, but today, the day after the reboot I can't access again enter. In my opinion this problem is related to my profile, because by accessing my Xbox with the a friend's profile I can easily enter the server, also last night with my profile I entered the official EU 2 server (I built something) and now I can't even enter there, I believe that the game is unable to load something related to my profile or my constructions and therefore I run out of time to enter the server and I am left out.

greetings and thanks for the support

Comments (1)

photo
1

Hello, Engineer!

Are you getting an error message when you try to connect? Could you please send us a log when this happens? In the Main Menu press Y and scroll down to Send Report, fill out your email and then please reply in this thread with the email and time when report was submitted.

Any additional information about the issue would also help.

Kind Regards

Keen Software House: QA Department