station turning into ship while in asteroids

Eric Bawden shared this bug 41 days ago
Not a Bug

Hi Keen just wanted to let Y'all know that an old bug has started to pop up on my game where my base suddenly turns into a ship and phases thru the asteroid it's on or inside of, and I thought maybe it's a mod I'm using but I tried a new world in creative on the asteroid armory and just started deleting and re-applying blocks at random to see if it happens again and eventually it did... so just a heads up that an old issue has returned with avenges lol

Replies (4)

photo
1

Hello, Engineer.


Thank you for reaching our forum with this issue.

Could you please tell us if this issue happened with any blocks or any specific blocks when you were trying it on the asteroid armory world?


Kind Regards

Keen Software House

QA Department

photo
1

At the time it happened it was just light steel blocks, if you want i can start up the world again and mess with other blocks and see if it happens again with other blocks

photo
1

Hello, Engineer.


Unfortunately we've been unable to reproduce the issue from our side. Could you please tell us if you're placing blocks individually and what placement mode do you have set in Options/Game?


Kind Regards

Keen Software House

QA Department

photo
1

Hello Engineer,


As there has been no reply to this thread in some time, we will close it. If you're experiencing this issue, please create a new thread.


Kind regards,

Keen Software House: QA Department

Leave a Comment
 
Attach a file