anti lag

the biscoff baron shared this bug 2 months ago
Need More Information

turn off the anti lag so your probably like what is. anti lag is what happen when it lags a lot it start unloading textures the scrip stop working, hitbox start to clip and if you have subgrid it would clip into the ship and if you crash into the voxels sometime you would clip into it the when it stops lagging if you clipped into anything it will explode or if you crashed into the floor 2 thing happed 1 you ship gets yeeted all the way to mars 2 it become a station and that why there should be the option to turn that off

Replies (1)

photo
1

Hello Engineers,


Could you please try sending us a log and the world you're experiencing the issue on?

To send the world please upload it to mod.io and share a link in this thread.

To send the log:

Attempt to load a game and wait for the synching process to finish.


Open the Help Menu by pressing Y in the Main Menu.


Select the Report Issue tab.


Fill in the contact info.


Post a message to this ticket with that contact info so that we could find your log.


Thank you.


Kind regards,


Keen Software House: QA Department

Leave a Comment
 
Attach a file