Conveyor bug

error 404 shared this bug 4 months ago
Need More Information

I set a reactor to not use conveyors. It alway transfers uranium to some other cargo with all the other ores by accident.

Even if set not to use conveyors, the uranium transfers out of the reactor.

https://youtu.be/fKMdsPsya48

Replies (1)

photo
1

Hello, error 404,

thanks for letting us know.

However, it's not happening to me. When tried, my uranium stayed in the reactor inventory and was not transfered on any different place on the grid.

Can I please have a copy of your save or blueprint of the base? Also please make sure you are not using mods on the game that could interfere with this functionality.

For save:

You can access your save files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Saves. There should be a folder with your SteamID and your saves.

Please zip the file and attach it here. If you are having difficulty attaching files you can optionally use Google Drive. When sharing a google drive link please make sure it is set to be downloadable by anyone with the link.

For blueprint:

You can access your blueprints files by typing %appdata% into your Windows search bar and you will be redirected to the hidden Roaming folder. After that just follow: \Roaming\SpaceEngineers\Blueprints. Select the correct folder where your blueprint is saved (local or cloud), zip the file and attach it here.

Thanks.

Kind Regards

Keen Software House: QA Department

photo
1

I sometimes realy feel special, especialy when posting bug reports which only seem to happen to me and nobody ealse. I wish it was the same with lottery, and i would win the jackpot and nobody ealse.

I will post the blueprint in the coming day, when i find some free time.

photo
1

Hello, error 404,

any update from your side from last time?

If you are still experiencing this issue, can you please share me the save file, as requested before?

Kind Regards

Keen Software House: QA Department

photo
1

Hey sorry, i was busy with life stuff.

I have the grid ready, lets see if i can find where they are located.

Found.

Now dont dissapoint me, this is an issue , dont come back here and say your famous quote "we are unable to replicate this"

photo
Leave a Comment
 
Attach a file