Workshop Thumbnails (Ingame Scripts) broken

Taki7o 7 shared this bug 12 months ago
In Progress

Hello when i publish a script, not even the default thumbnail will show on workshop.


Why you already put this new menus to major update when they are not even polished or tested? To destroy peoples workshop???

Comments (10)

photo
2

Also after the publication of the script, image not uploads to the workshop (and from old folder \AppData\Roaming\SpaceEngineers\IngameScripts\local\.. and from new one). vqDih2V


In the INFO section now is full text from steam description - seems like


[ h1]Commands[/h1]

[ table]

[tr] [h1]+,-[/h1][/td] Gear up and down[/td][/tr]

[tr] [h1]0[/h1][/td] Stop[/td][/tr]

[tr] [h1]ray[/h1][/td] Scans for objects, stores the velocity vector.[/td][/tr][/table]

photo
1

Same problem here.

photo
2

After 2 weeks. This problem is really too serious ?

2c0e1f5211ae9e4f7b549dc086997616

photo
1

How exactly is this solved?

photo
1

I mean seriously, who flagged this as solved without any comment

photo
1

issue still seem to persist

photo
1

1.189.0 tested it today is not solved yet.

photo
1

Solved they say.... what a joke!

photo
1

Keen have not implemented the necessary support within the game to support images on the Steam workshop page when publishing scripts. It does not appear to be possible to update the thumbnail image in any other way, but you can add images via the owner controls options when looking at the item on the Steam workshop in a web browser while logged in to your Steam account.

Are Keen working on adding this support ? We just don't know, there is nobody from Keen providing any information on this topic.

As this topic is marked 'Solved' it would seem likely that creating a new bug report for the issue is probably necessary to have any chance of getting any feedback from Keen.

photo
1

It is possible to update the image with an app called "SteamCMD".. But this is very hack and slay console action.. If they could just implement it in their steam access api..

photo
1

Have you successfully done that ? I tried it already, but it failed to work as expected.

photo
1

Yeah, I did.. I had some issues, too, but in the end I got it working.. I don't know how or what I did exactly because I needed to read some tutorials and eventually got it working..

photo
photo
5

There is a workaround until Keen decide to implement ingame support - see this post on the forum:

https://forum.keenswh.com/threads/workshop-thumbnail-for-ingamescripts-broken.7402745/#post-1287105887

photo
2

^^^^^^^^^


this


Roxette you're the best

photo
2

This is still broken as of today.

photo