Wheels Broken

warpig2255 shared this bug 13 months ago
Need More Information

Hello there so i noticed that the wheels even on official servers make problems and they are jittering


so this is a big problem for wheel driven cars i send you a link where you can take a look for yourself and hopefully fix this problem quick couse it makes them not useble.


Video Link: https://www.youtube.com/watch?v=8a9eEoAHJrw

Thx alot


Greetings Warpig2255

Comments (5)

photo
1

Hello,

Do you still experience the issue? I am not able to reproduce it on current version of the game.

Thank you.

Kind Regards

Keen Software House: QA Department

photo
1

You need to compare how wheels have been working since MP-update to how they used to work right before MP-update. There's still a difference especially while driving on a block surface. Wheels feel "jittery" when turning like they get too "stuck" on the surface.

photo
1

The 5x5 wheels don't have enough traction and the 1x1 likes to phase thru ground.

photo
photo
1

So had a thought while going through my VR class in going over physics. the wheels jittering... are they not sleeping?

photo
1

When I spawn in a vehicle that has the wheels locked. I can hold forwards (W) or backwards (S) and it will raise up on it's front or back wheels. It's a 4x4 (8) wheeled rover. The middle four are set to propulsion with brakes, the outer set to steering with two gyroscopes set to 100% and overide controls checked. Also there has been a problem of wheels popping at high speed with no indication of being damaged. While rover was in this configuration my tires didn't pop. When I toggled the propulsion of the outer 4 wheels they started popping very quickly. I had increased speed from 50m/s to 80m/s.