Typo in Graphics driver version warning

Mou Cloun shared this bug 8 months ago
Considered

In the graphics driver version warning, there is a typo. It currently reads:


Your '…' graphics card driver is older then required.


It should read:


[…] older than required.

Comments (1)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department