Sounds from sound block that are not loops don't work, when music volume is turned to zero

Kay Schäfer shared this bug 5 months ago
Considered

When I'm using a sound block, that uses phrases like "Enemy detected" and not the loop like "Alert 1", the sound won't be played, unless I turn the music volume up. When I'm in creative mode, I like to turn the music off. But when I do this, I also turn off the sounds from the sound block, as long as it's playing non-repeating loops. Could you make all the sound block sounds follow the sound volume and not the music volume? It would make things way more comfortable. :)

Comments (1)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department