Ships Falling Through the Planet

Alex L shared this bug 6 months ago
Considered

WHAT IS HAPPENING

A rover or a non-station grid will start falling through the planet and be lost forever. Sometimes it starts with parts of the ship slowly drifting away from the rest of the ship. Other times it seems that the ship just hits a "pothole" and falls through.


WHAT SHOULD HAPPEN

Ships on the ground should not fall through the ground.

HOW TO REPRODUCE

We haven't been able to figure out how to reproduce this one. It seems to happen at random. We've lost one fourth of all rovers built on our server this way.

Comments (8)

photo
1

Video attached.

photo
1

Video attached.

photo
1

Video attached.

photo
2

I can confirm this problem.

But for me this only happens with extreme heavy vehicles.

photo
1

Hello, Engineers!


Is this issue still happening on the current released version 1.191.105? Any additional information will be greatly appreciated!

Thank you.


Kind Regards

Keen Software House: QA Department

photo
1

My rescue rover loaded with gold and uranium is currently falling the center of earthlike. It is hot down here.

photo
1

I Speak for 2 people here! We have been Falling into the Earth on Server CA #1 and Server CA #2 for a week now! Cant walk around without falling and losing everything.. And To make things Worse the RollBacks the servers keep having are CRAZY! every 40 mins a 30 min Rollback and we loss everything! come on Guys get your game Fixed! This game is Amazing!

I'm not sure this issue will ever be fixed.. Game changer for me.. https://www.youtube.com/watch?v=LeeMGLDAYP0

photo
1

Not sure if the Ships and cars are the same but they are looking into it on:

https://support.keenswh.com/spaceengineers/general/topic/ghost-issue-falling-through-planetsblocks