Ship Phased into Planet on NA #2

carnivore shared this bug 2 months ago
Considered

Hello! I am currently playing on server NA#2, and for the second time am experiencing a glitch which is costing me hours of work! I have about 3000 hours in Space Engineers and am pretty well versed in not messing things up.


After spending several hours building my mining ship [SM2] Mostro, it has decided to phase itself into Europa and no matter what I do, it rubberbands itself back to the planet. I haven't even been able to use it yet. I just built the thing!


Back in September, when I last played multiplayer was running great! Now it feels very buggy. Several days ago I experience another bug in a mining ship where it was unable to slow down. I tried everything: thrusters on, off, overriding thrusters, inertia dampeners on/off, power cycling, restarting my computer, etc. I ended up just writing it off.


I have invested many hours into gathering materials and building these ships, and losing them to bugs as soon as I build them is getting old. One common thread I can think of between the ships is that they were built attached to static grids owned by my faction mates. They were converted to ships after completion. I don't know if this is related to the bugs I am experiencing.


If you can assist me in saving my ship, it would be greatly appreciated. I hope this report also helps you track down the source of these bugs! Thanks!


Update: I don't know if you've ever seen the movie, Silent Hill, but listen to this... So I decided to take one last crack at it, as I spent all day working on it and couldn't bear to just leave it glitched into the planet. I get in the cockpit, and it's fine. But when I attempt to drill, the drills just spin against the ice. I get out, and there's like an invisible box around it. Finally I work my way back in and decide to take it back up to orbit to the marker for my little station. However, when I get there, THERE'S NOTHING THERE. No station, my other ship is also gone. So I get out of the cockpit. NOW I'M BACK ON EUROPA. And the miner is just completely gone. So I fly back to my station again, and it's there. My other ship is there, but the miner is nowhere to be found. It's completely vanished. Medical room on the miner is now "unavailable." It's like it's in another dimension now. Incredible. Now I can't even grind it down. This is the most baffling experience I've ever had in this game.

Comments (2)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
1

I'm encountering trouble again... New ship this time. I built it a few hours ago. At first it was fine, then after docking with my station it kept rubberbanding and refused to move more than a few meters away. I left it for a while and it was able to fly away, but had a tendency to roll itself to one side. There are no rotors, pistons, or sub-grids on the ship. No overridden gyros or anything which should cause that behavior. I killed myself and attempted to respawn at my station, but again, all other medical rooms were unusable. A short while ago, the ship began to refuse to slow down, similar to my first experience with these glitches. It would bounce between 6 and 3 m/s. Eventually it stopped, so I tried turning it into a station to hopefully reset it. Now it says I can't convert it back into a ship. So I left the flight seat and appeared outside it. My character is stuck inside an invisible box. I can't leave it. When I respawn, all other medical rooms are unusable, save the one on the glitched ship which spawns me outside in the same spot which i cannot leave.


I spent a lot of time playing on official servers back in September, and didn't have any of these issues. This is getting REALLY old. I love building things in this game, but now I'm wasting hours, and hours of time building ships which may or may not suddenly glitch out. I imagine this ship will soon end up in an alternate universe just like the last one. PLEASE FIX THIS!

This ship was not built attached to a static station like the last ones. However, the station I printed it at is static, and the ship which pulls the blueprint through the projectors does use a merge block to the station to align itself before pulling the blueprint through.

Give me a shout with any questions, and I'll give you any details I can to help fix this bug. I post my creations online and encourage other people to join the official servers, but how am I supposed to recommend this game when it's a glitchy mess now?