Multiplayer: Block groups being deleted randomly at times

Marcel Zachmann shared this feedback 5 months ago
Submitted

Since the major patch thursday we have problems with our block groups in our base or on ships are being randomly deleted (docking ships to base and disconnecting them throughout multiple times via connector). This turns into deletion of block groups like thrusters on ships which become unavaible for quick turn off/ on and rotor groups on our base that don't work anymore.

We are playing as three people on the scenario Never Surrender.

Comments (5)

photo
2

Happens in normal play also. Gets deleted on death. At least that's what I noticed.

photo
3

Bump.

Since the update, blocks groups get deleted at random- often when connecting/disconnecting ships from larger grids ( groups get deleted on the ship ). Blocks are also going missing on the main grid for no reason- such as only one conveyor sorter showing when there are two next to eachother ( missing one is not hidden or renamed ).


This is a bug, rather than general feedback though.

photo
1

For me it happen after my friends join my game. only after that and it have happen two times for me now with two different friend and i know that neither of them have deleted anything on purpose.

I play on a singelplayer map open too friends and it started to happen after the overhaul of survival

photo
3

Does not appear to happen on dedicated servers, only hosted games and single player.

photo
2

Bump- this is still a game-breaking bug which needs fixing ASAP.