Losing internet connection on server screen

Thales Miletos shared this bug 10 months ago
Considered

If I click few buttons which refresh server list (such as clicking refresh button or switching tabs on top of the server screen) my internet connection begins to disrupt. When this happens, server list doesn't load, or I can't even use my internet browser for a minute approximately. Then connection comes back. This is not a new issue for me, I have this issue nearly 2 years. This problem also happens when I try to join a (DS) game which has many mods and requires some time to download. I consulted my ISP about this issue and they tried some changes but it didn't fixed my problem. This problem only happens to Space Engineers. It doesn't happen to Medieval Engineers or any other games I play.

Comments (6)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
1

I have still this bug.

photo
1

Same exact issue as me. What's really happening is my WiFi connection to my router is being interrupted. Only happens with Space Engineers too. The difference for me is it's ONLY when I'm in a server that I am NOT hosting. Causes me to not want to play online very much unless I'm hosting which causes my friends to have issues. Last night I used the Windows Trouble Shooter. I had 2 errors. First one said "security miss match." Those aren't the exact words, but what the error meant. The other one I can't remember. The connection I'm using is 802.11 AC with an Intel Dual Band Wireless AC-7625 and I keep those drivers updated thanks to Intel's Driver Support Assistant.

photo
1

Hi everyone, had almost the same problem, my solution was to setup auto DNS in windows and now it works. It might help some of you :)

photo
2

Good find, I tested it and worked for me as well.

photo
photo
1

Every time this issue has happened I ran Windows Trouble Shooter so I have MANY reports. I can submit as many of the reports as y'all want. Let me know devs :)