Fix projector UI Obstructed blocks disabling settings and preventing blueprints from activating

Michael Loeven shared this bug 11 months ago
Considered

This is a UI issue thats plagued the projector for a long time now but still has not recieved a fix. The problem specifically is the Keep Projection button being greyed out when no blueprint is loaded. What this means is that if you load a blueprint into the projector where the block/'s are already present the blueprint will not only be unloaded but it becomes impossible to adjust the blueprints location and orientation without physically moving the projector it'sself.

I have made a video demonstrating the issue. but the TLDR of it is that the projector's UI should never grey out or disable sliders or interfaces as these may be needed to get a blueprint to load properly


https://www.youtube.com/watch?v=5ItBDEFG3C4

Comments (2)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.


We will address all reported issues during future development and we will attempt to fix your issue as soon as possible. We are currently close to a Major release, which is under heavy development and this takes up a lot of our time.


Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards


Keen Software House: QA Department

photo
2

I just experienced this for the first time follow the latest update. This could be confusing to new players that don't know how to work around this type of bug.