This object is in archive! 

error using steamcmd to update dedicated server

Dennis Weddig shared this feedback 16 months ago
Declined

When following the directions published by Keen Software (Command line: "steamcmd.exe +login anonymous +force_install_dir somedirectorypath +app_update 298740 +quit") I repeatedly get the following error :Error! App '298740' state is 0x4A6 after update job.

I tried setting to a completely new directory and still get same error.

I have tried using the steam tools page and added the Space Engineers Dedicated Server "tool" to my list of installed software, and it actually appears to work.

Comments (1)

photo
1

Hello, Engineer.


Please send a report to "Submit a Bug".


And be sure to include:


-Reproduction steps

-World/save files

-Videos/screen shots

Log files


Log files are located in C:\Users\YourUsername\AppData\Roaming\SpaceEngineers and so is saves folder.


Note that AppData is by default in windows a hidden folder, so if you cannot find it, you need to enable visibility of hidden folders. Here is guide how to do it step by step: http://www.bleepingcomputer.com/tutorials/how-to-see-hidden-files-in-windows/


Cheers!


Keen Software House


http://www.SpaceEngineersGame.com/


Like us on https://www.facebook.com/SpaceEngineers

Follow us on http://twitter.com/SpaceEngineersG


Cheers!

Comments have been locked on this page!