Can't upload blueprint to the Steam workshop

Adyne shared this bug 6 months ago
Solved

I have a cool ship that I want to upload, but when I try to I get a "Failed to upload" report.

I assume the custom thumbnail that I have made is causing the problem.

Here is what I have already tried:

- I tried different thumbnail sizes (2.1 MB, 332 KB and ~ 650 KB through image compression)

- I tried it in .jpg and .png (Space Engineers doesn't like .jpg)

- I removed all checks under Steam cloud

- I uploaded an empty world, it worked

- I uploaded the blueprint with the normal thumbnail, worked as well


I know I could just take the standard thumbnail, but I honestly want to try out a custom thumbnail, because it looks way cooler. Also I have spend almost three days fixing this and I kinda want a result which I am happy with.


Thanks in advance.

Comments (3)

photo
1

Solved. I don't know why, but it works now.

photo
1

same problem.

the thing is:

if you got steam cloud active it will just save it in the steam cloud and not local

photo
1

changing to jpeg doesnt help for me either, if i delete the thumbnail before i publish, it uploads to WS but with no thumbnail, which deletes the purpose to share on the WS, yes every thumbnail i try is below 1MB, i even tried compressing it 1kb, still get "failed to upload" error, i check game integrity files, all fine, i even reinstalled, still cant upload without failed to upload error, i have 30+ frontpage builds, so its not like im a noob to uploads to the WS......im very salty over this, and it seems im not the only one with this issue