Button panel doesn't activate thrusters anymore

proklo porta shared this bug 13 months ago
Considered

Since the last big multiplayer update (1.187.101) the button panel doesn't activate the thruster and atmospheric thruster anymore (it doesn't matter if they are small or big). For hydrogen thruster this works, but if you configured a fix thrust then it will not be applied to the thruster (the thruster doesn't move).

Steps to reproduce:

- Attach a battery, a thruster and a button panel to a block.

- Configure a button of the button panel to turn the thruster on and off

- Try turning the thrusters on and off


2. For the hydrogen thruster configure a fix thrust and try turning the thruster on and off.


Both does not activate the thrusters or make them move.

Comments (3)

photo
1

Since the last update 1.187.2 this only happens when the object is static, so if it's not moving or affected by gravity then i can press the button and nothing works. If it's moving or affected by gravity then the activation does work.

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.


Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards


Keen Software House: QA Department

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.


Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards


Keen Software House: QA Department