Blueprints will not publish to workshop be be shared

The 3 Greens shared this bug 8 months ago
Considered

For some reason, my Blueprints won't let me share them. I suspect it has to do with the fact that they are in the steam cloud. as others that are not in the steam cloud do not have this problem. Can you please help me fix this.

Thanks - The 3 Greens

Comments (3)

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
1

Check to see if you have your Steam account set to private. If so, you will have to change it to share your creations.

photo
1

changing to jpeg doesnt help for me either, if i delete the thumbnail before i publish, it uploads to WS but with no thumbnail, which deletes the purpose to share on the WS, yes every thumbnail i try is below 1MB, i even tried compressing it 1kb, still get "failed to upload" error, i check game integrity files, all fine, i even reinstalled, still cant upload without failed to upload error, i have 30+ frontpage builds, so its not like im a noob to uploads to the WS......im very salty over this, and it seems im not the only one with this issue