This object is in archive! 

Assembler Cooperative Mode Terminal Control does not work

midspace shared this bug 16 months ago
Solved

The "Cooperative Mode" setting for the Assembler in the Terminal "Control Panel" does not remember or sync it setting.

Whilst it appear to be a duplicate or easier to access setting for the Assembler from the "Production" menu, it does not appear to work.


In a Dedicated server, you can change the setting in the "Control Panel", exit the menu, reenter the menu and return the same assembler, and find the setting did not keep it's new state.

Comments (3)

photo
2

I've just added a second assembler right next to the first one.

When I go into the Control Panel and check Cooperative Mode on for the second:

- I then switch to the first: it now has Cooperative Mode checked.

- I switch back to the second: it has Cooperative Mode unchecked.


If I check it for the first assembler it stays checked not messing with the second assembler.

I'd obviously prefer to use the first assembler as Master.

photo
1

Hello,

I was able to partially reproduce the bug.

If I started in Empty World, 1st assembler built didn't have the issue, however any other had it and I wasn't able to set cooperative mode through the check-box.

The thing I wasn't able to reproduce is setting it up from production menu, it worked for me on every assembler.

I reported the part which I was able to reproduce and if you have any additional information about the bug, while in production screen, please let us know.

Thank you!

photo
1

This issue has been resolved in Minor update v187.2

Comments have been locked on this page!