Access Denied On faction members thrusters

Zane Fitzgerald shared this bug 5 months ago
Considered

This is not limited only to thrusters but also wheels and passenger seats and most likely other blocks with no ownership setting one of my faction members has placed a thruster down and i can not interact with it welding it down and replacing it still results in being access denied even when i am the owner of the block...

Comments (5)

photo
2

Experiencing the same issue here. Appears to be a problem with blocks that have no ownership vs grid ownership.


Three cases we observed today:

  1. A faction member built a small ship. I am able to fly it, but cannot "access" the thrusters or spotlight.
  2. I built a small rover. Another faction member is unable to access wheels or spotlight.
  3. I hacked a pirate ship. A faction member came to help me retrofit it, and discovered that they could not access thrusters - including ones that he had built himself.

photo
1

Hello, Engineer!


Thank you for your feedback! Your topic has been added between considered issues.

Please keep voting for the issue as it will help us to identify the most serious bugs.


We really appreciate your patience.


Kind Regards

Keen Software House: QA Department

photo
1

This is what is RUINING the game.

Its annoying as fuck.


Kind Regards,

A happy customer

photo
photo
1

Experiencing the same issue. Impacts landing gears and wheels as well. You can still control them if action groups have been set up (engines - not wheels), but you can't access the control panel.

photo
1

seems to fix itself after a server restart

photo
1

I've seen the issue persist through numerous server restarts.

photo
2

Notice this bug especially with ion thrusters. Seems to stick to certain clients, such as one person making thrusters but others having no problem. Server restart doesn't always fix. Problem tested during experimental mode.

photo
photo
1

I run into this bug extremely often and as others have said for some reason it seems to be ion thrusters most.

photo
1

Is there any way for me to fix this bug. Server restarts won't fix it, and I even tried reinstaling the game which didn't do anything either. I still can't access any of my friends thrusters, lights, suspensions and any other item without visible ownership settings.

photo
1

Copy/Pasting is about the only immediate fix in my experience.


It seems to happen a lot less for me now. I can't say what seems to be different for me besides the objects we are docking to.

photo